GIMP-Forum 3.0

GIMP-Forum 3.0 (http://www.gimpforum.de/index.php)
-   Tutorials (http://www.gimpforum.de/forumdisplay.php?f=10)
-   -   Iris-Tutorial (http://www.gimpforum.de/showthread.php?t=5093)

Spiderseppel 16.08.2006 18:46

Iris-Tutorial
 
Ich habe das Tutorial jetzt im Wiki eingefügt. Hier ist die Adresse: http://wiki.gimpforum.de/wiki/Iris
Das Tutorial hier im Forum kann also Veraltet sein!!!


Ich will mir mal die Mühe machen und ein kleines Tutorial zum Erstellen von einer Iris mit Pupille posten.
Das Tut habe ich von einem PS-Tutorial übernommen.
Ich weiß, dass es hier so ein Tut schon gibt aber ich werde eine andere Vorgehensweise erklären, die auch ein anderes Ergebnis bringen wird. Das Ergebnis wird zwar nicht wie eine originale Iris aussehen ist aber trotzdem nicht schlecht.

Also los:
  • Neues Bild öffnen.
    • Höhe und Breite: 100 px
      Hintergrund: Weiß
  • Farben auswählen. Ich habe mich für #ffb400 als Vordergrund- und #865f00 als Hintergrundfarbe entschieden.
  • Neue Ebene erstellen.
  • Rechteckige Auswahl erstellen, wie in der Abbildung gezeigt (ca. 20 px breit) und mit der Vordergrundfarbe füllen. Danach die Auswahl wieder aufheben. (Auswahl > Nichts auswählen)
Galeriebild
  • Filter > Verzerren > Wind
    • Stiel: Wind
      Richtung: Links
      Betroffene Kante: Führende
      Schwellwert: 2
      Stärke: 6
Den gleichen Filter noch ca. 3 mal anwenden (STRG + F), bis das Ergebnis so aussieht:
Galeriebild
  • Auf der gleichen Ebene wieder eine rechteckige Auswahl erstellen wie in der Abbildung gezeigt. Diesmal aber mit der Hintergrundfarbe füllen und am Ende die Auswahl wieder aufheben.
Galeriebild
  • Nun den Wind-Filter mit den gleichen Werten ca. 2 mal anwenden, bis das Ergebnis so aussieht:
Galeriebild
  • Bild > Bild zusammenfügen
  • (Wenn bei euch jetzt ebenfalls ein schmaler weißer Streifen rechts zusehen ist, müsst ihr mit dem „Ebene skalieren“-Werkzeug die Breite soweit erhöhen bis der Streifen nicht mehr zusehen ist. Danach Ebene > Ebene auf Bildgröße)
  • Filter > Weichzeichnen > Bewegungsunschärfe
    • Weichzeichnungsart: Linear
      Länge: 30
      Winkel: 0
  • Ebene > Transformation > 90° drehen (links). Jetzt müsste das Ganze so aussehen:
Galeriebild
  • Bearbeiten > Kopieren
  • Neues Bild erstellen.
    • Höhen und Breite: 200 px
      Hintergrund: Transparent
  • Bearbeiten > Einfügen und im Ebenendialog auf „Neue Ebene...“ und danach auch „Ebene duplizieren“ klicken.
  • Die beiden Ebenen müsst ihr jetzt horizontal so verschieben, dass sie nebeneinander die Breite des Bildes füllen. Das heißt, dass links, rechts und in der Mitte kein transparenter Spalt sein darf. (Tipp: Wenn ihr das „Ebene verschieben“-Werkzeug benutzt könnt ihr mit den Pfeiltasten die Verschiebung genauer steuern.)
Galeriebild
  • Bild > Sichtbare Ebenen vereinen > Auf Bild beschnitten
  • Wählt mit Zauberstab den oberen transparenten Bereich aus und füllt ihn mit schwarz. (Auswahl wieder aufheben)
  • Erstellt nun eine rechteckige Auswahl wie im Bild und wendet den Gaußschen Weichzeichner mit einem Radius von 7 px an. (Auswahl wieder aufheben)
Galeriebild
  • Erstellt nun eine weitere rechteckige Auswahl wie im Bild und wendet den Gaußschen Weichzeichner mit einem Radius von 3 px an. (Auswahl wieder aufheben)
Galeriebild
  • Filter > Verzerren > Polarkoordinaten. Danach die störenden weißen Ecken mit dem Zauberstab markieren und Bearbeiten > Löschen.
  • Jetzt könnt ihr mit den Helligkeit- und Kontrastwerten spielen, bis es euch gefällt. (Ebene > Farben > Helligkeit-Kontrast)
Galeriebild
  • Erstellt eine transparente Ebene.
  • Klickt mit der rechten Maustaste auf die Hintergrundebene und wählt „Auswahl aus Alphakanal“. Verkleinert die Auswahl um 5 px (Auswahl > Verkleinern...) und invertiert die Auswahl (Auswahl > Invertieren).
  • Klickt auf die neue Ebene und füllt die Auswahl mit Schwarz.
  • Wendet nun den Gaußschen Weichzeichner mit einem Radius von 10 px an. (Auswahl wieder aufheben)
  • Setzt den Modus der neuen Ebene auf "Überlagern".
Galeriebild
  • Erstellt eine transparente Ebene.
  • Klickt mit der rechten Maustaste auf die Hintergrundebene und wählt „Auswahl aus Alphakanal“. Verkleinert die Auswahl um 10 px (Auswahl > Verkleinern...) und halbiert mit einer rechteckigen Auswahl den Kreis (dazu müsst ihr den Modus des Werkzeugs auf „abziehen“ stellen).
  • Jetzt geht ihr wieder auf eure neue Ebene und füllt die Auswahl mit einem Übergang von Schwarz nach Weiß. (Wie im Bild)
Galeriebild
  • Als letztes müsst ihr nur noch den Modus der neuen Ebene auf „Bildschirm“ setzen und eine schöne Iris schaut euch an. Fertig!
Galeriebild
Ich hoffe das Tut war einigermaßen verständlich.

Tivil 16.08.2006 19:28

das sieht ja mal cool aus, danke sehr!

probiers gleich aus

Tayce 16.08.2006 19:52

Wow das ist Genial... Super Tutorial.
Das Ergebnis ist Super.
Danke fürs schreiben ^^

neXus 10.09.2006 17:44

Endlich hab ich es auch geschafft :D
1a TUT :D
THX!!!

eCo 17.12.2006 16:28

Ich grab das mal etwas aus :)

Ist ein tolles tutorial habs gleich ausprobiert:

http://www.gimpforum.de/album/images/3828/1_eye.png

Zitat:

Zitat von Spiderseppel (Beitrag 43817)
  • [FONT=ARial, sans-serif]Erstellt eine transparente Ebene.[/FONT]
  • [FONT=ARial, sans-serif]Klickt mit der rechten Maustaste auf die Hintergrundebene und wählt „Auswahl aus Alphakanal“. Verkleinert die Auswahl um 10 px (Auswahl > Verkleinern...) und halbiert mit einer rechteckigen Auswahl den Kreis (dazu müsst ihr den Modus des Werkzeugs auf „abziehen“ stellen).[/FONT]
  • [FONT=ARial, sans-serif]Jetzt geht ihr wieder auf eure neue Ebene und füllt die Auswahl mit einem Übergang von Schwarz nach Weiß. (Wie im Bild)[/FONT]
Galeriebild

Ich hab da die Auswahl noch mit 10 px Ausgeblendet...
Sieht man den unterschied?

eCo

Tayce 18.12.2006 15:12

Zitat:

Zitat von eCo (Beitrag 53108)


Ich hab da die Auswahl noch mit 10 px Ausgeblendet...
Sieht man den unterschied?

eCo

Ja sieht man.

mani04 04.01.2007 23:14

bis:
[FONT=ARial, sans-serif]Klickt mit der rechten Maustaste auf die Hintergrundebene und wählt „Auswahl aus Alphakanal“. Verkleinert die Auswahl um 10 px (Auswahl > Verkleinern...) und halbiert mit einer rechteckigen Auswahl den Kreis (dazu müsst ihr den Modus des Werkzeugs auf „abziehen“ stellen).
funktioniert bei mir alles, aber wenn ich beim nächstne schritt zur ebene wechsle und ein farbverlauf machen will, geschieht garnix, kann mir wer sagen wo es da hapern könnte??
[/FONT]

Shedinja 11.08.2007 21:57

Zitat:

Zitat von mani04 (Beitrag 54445)
bis:
[FONT=ARial, sans-serif]Klickt mit der rechten Maustaste auf die Hintergrundebene und wählt „Auswahl aus Alphakanal“. Verkleinert die Auswahl um 10 px (Auswahl > Verkleinern...) und halbiert mit einer rechteckigen Auswahl den Kreis (dazu müsst ihr den Modus des Werkzeugs auf „abziehen“ stellen).[/FONT]
[FONT=ARial, sans-serif]funktioniert bei mir alles, aber wenn ich beim nächstne schritt zur ebene wechsle und ein farbverlauf machen will, geschieht garnix, kann mir wer sagen wo es da hapern könnte??[/FONT]

Ich komme an dieser Stelle auch nicht weiter. :(
Kann mir vielleicht Jemand helfen?:)

Hans 11.08.2007 23:39

Wo kneift es denn genau? Den Dialog dazu findest du im Ebenendialog. Rechte Maustaste / Auswahl aus Alphakanal .......

Oder gibt es noch andere Probleme?

[KdD]Wolf 12.08.2007 16:51

Geil das ist voll toll ... ein super TUT. ;):D

naranja Ó 12.08.2007 20:12

Eventuell hast du den Modus vom Verlaufswerkzeug geändert , dieser sollte auf normal stehen, sonst fällt mir dazu im Moment nichts ein. Vielleicht hat mani04 das Problem mittlerweile gelöst und kann dir sagen wo es bei ihm gehapert hat.

Hans 12.08.2007 21:24

sag mal, hat's denn nu geklappt oder wie sollen wir das verstehen?

Shedinja 13.08.2007 00:11

Zitat:

  • [FONT=ARial, sans-serif]Erstellt eine transparente Ebene.[/FONT]
  • [FONT=ARial, sans-serif]Klickt mit der rechten Maustaste auf die Hintergrundebene und wählt „Auswahl aus Alphakanal“. Verkleinert die Auswahl um 10 px (Auswahl > Verkleinern...) und halbiert mit einer rechteckigen Auswahl den Kreis (dazu müsst ihr den Modus des Werkzeugs auf „abziehen“ stellen).[/FONT]
  • [FONT=ARial, sans-serif]Jetzt geht ihr wieder auf eure neue Ebene und füllt die Auswahl mit einem Übergang von Schwarz nach Weiß. (Wie im Bild)[/FONT]

Hier komme ich nicht weiter.
1. Kapiere ich nicht, wie man die Hintergrundebene wählt
2. kann ich "Auswahl-Verkleinern" irgendwie nicht wählen
3. verstehe ich nicht, wie man diesen Halbkreis (wie auf dem Bild) macht
und 4. weiß ich nicht, wie man die einzelnen Ebenen wählen kann

PS: Ich habe Gimp zwar schon seit über einem Jahr, allerdings habe ich bis jetzt kaum damit gearbeitet und bin daher noch Anfänger.

The Jackal 13.08.2007 00:37

Dass du nicht weiterkommst, liegt wahrscheinlich daran, dass du garkeinen Ebenendialog hast.

Das ist der Ebenendialog:

http://docs.gimp.org/images/dialogs/...logs-layer.png

Weitere Informationen zum Ebenendialog und zu Ebenen hat eleanora auf ihrer Webseite zusammgefasst. Link


Nachdem du dir das kleine Tutorial durchgelesen hast, sollten Nr. 1 und Nr. 4 deiner Probleme gelöst sein.

Zu Nr. 2: Die Auswahl verkleinern kannst du erst, nachdem du die Auswahl aus (dem) Alphakanal erstellt hast.

Zu Nr. 3: Dazu solltest du dir mal im GIMP-Handbuch unter Auswahlwerkzeuge speziell den Abschnitt über den Auswahlmodus durchlesen. Link Desweiteren auch die Rechteckige Auswahl.

Sisyphos 15.08.2007 16:38

Danke für dieses Tutorial. Habe mir auch gleich eine Iris gebastelt. Ergebnis super.

Sisyphos 15.08.2007 17:27

Zitat:

Zitat von Shedinja (Beitrag 68758)
Ich komme an dieser Stelle auch nicht weiter. :(
Kann mir vielleicht Jemand helfen?:)


Vielleicht liegt es daran, daß auf "Neue Ebene" statt auf "Hintergrund" geklickt war, bevor der Alphakanal ausgewählt wurde.

Mixup! 23.12.2008 17:39

geiles tut! hab ma nach gebastelt und war überrascht das es so schnell geht
http://www.graffiti.ag/upload/bilder...d9c4b27211.png
http://www.graffiti.ag/upload/bilder...a7c7c920e9.png

Kiriko 10.12.2012 20:57

Wow echt tolles Tutorial ^^

Habs auch gleich mal ausprobiert:
http://silverwolf-kiriko.deviantart....-eye-342196790

steffan 18.11.2014 12:02

Tolles Tutorial. Hab alles genau so hinbekomme :)

TraceFox 09.02.2015 15:27

Viel einfacher als gedacht! Das Tutorial ist mal wirklich gut erklärt - du hast beinahe Lehrerqualitäten:)


Alle Zeitangaben in WEZ +2. Es ist jetzt 10:24 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.