GIMP-Forum 3.0

GIMP-Forum 3.0 (http://www.gimpforum.de/index.php)
-   Technische Fragen (http://www.gimpforum.de/forumdisplay.php?f=14)
-   -   Fehlerhafte installation (http://www.gimpforum.de/showthread.php?t=23770)

SooniX 09.04.2018 17:56

Fehlerhafte installation
 
Ich habe mir nach langer Zeit wiedermal Gimp geholt und Installiert. Leider wurden nur die Dateien ausgepackt. Es wurde auch nicht gefragt, ob Gimp angezeigt werden soll. Und eine Gimp exe habe zum ausführen vergebens gesucht. Ich habe win 10 Prof.

Asmodis 09.04.2018 18:53

Hallo Sooni,

ein paar mehr Informationen wären hilfreich: Von wo hast du Gimp heruntergeladen? Von gimp.org? Wenn ja, was hast du dort genau heruntergeladen?

Wie sah der Installationsprozess genau aus? Normal wird gimp nach C:\Programme\Gimp 2 installiert. Dort liegt die exe dann im Unterordner /bin.

SooniX 11.04.2018 20:56

Dieses Gimp hat sich bei Programm files einquartiert. Da habe ich auch die exe gefunden. Danke.

schumaml 12.04.2018 10:22

Zitat:

Zitat von SooniX (Beitrag 159753)
Dieses Gimp hat sich bei Programm files einquartiert. Da habe ich auch die exe gefunden. Danke.

Das ist dann allerdings nichts ungewöhnliches, es sei denn du hättest nun neben z.B. einem "Programme"-Verzeichnis auch eines, das "Program Files" heißt.

Ich gehe aber mal davon aus, dass alles in Ordnung war, und nur kein offensichtlicher Weg, GIMP zu starten zu erkennen war - weil du vielleicht in einer vorherigen Version mal explizit abgewählt hattest, dass im Startmnenü oder auf dem Desktop eine Verknüpfung angelegt wird, was sich der Installer für die Zukunft merkt.

SooniX 12.04.2018 16:58

Hhhmmmm Tja, dieses hier ist ein PC mit neuer Festplatte, auf der noch nichts ausser dem System installiert war.


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:53 Uhr.

Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.