Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 14.11.2019, 14:23   #1
uwexphl
Neuer Benutzer
 
Registriert seit: 03.10.2018
Beiträge: 5
Standard GMIC lässt sich nicht installieren OS X Catalina

Ich wollte gestern GMIC für Gimp auf die neuere Version 2.7.5 updaten. Seitdem lässt es sich nicht mehr unter Gimp starten. Hinweis von OS X ist „gmic_gimp_qt“ kann nicht geöffnet werden, da der Entwickler nicht verifiziert werden kann. und dann kommt „libX11.6.dylib“ ist beschädigt und kann nicht geöffnet werden. Es empfiehlt sich, das Objekt in den Papierkorb zu bewegen. Bisher lief alles problemlos, seit Catalina? oder GMIC update nix mehr.... Wer kann helfen?
uwexphl ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
gmic für die development version installieren DanielDD Technische Fragen 4 26.06.2016 00:24
Kann neues G'mic nicht installieren cabasa Hilfe und Fragen 12 28.10.2014 09:45
[GIMP Registry] - Film Emulation Presets with G'MIC (Similar to VSCO) Wilber GIMP 0 04.09.2013 21:03
GMIC unter Mac OS X installieren Locke Plug-ins 0 19.02.2011 21:00


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:11 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.