Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Tutorials > Grundlagen

Hinweise
Alt 08.04.2009, 11:04   #1
lumpi
Erfahrener Benutzer
 
Benutzerbild von lumpi
 
Registriert seit: 16.08.2006
Beiträge: 965
Standard eigenen Rahmen erstellen

Leider funktioniert die Software des Wikis nicht. Wahrscheinlicher ist aber, dass der Fehler 30 cm vor dem Rechner sitzt.
Darum habe ich das Tutorial erst einmal hier ins Forum gestellt, und hoffe, dass höhere Mächte (in Richtung Leolein schiel) die Fehler beheben, bzw. mich auf den richtigen Weg führen.







Einleitung


In diesem Tutorial soll gezeigt werde, wie man relativ einfach einen eigenen Bilderrahmen erstellen, bzw. ein Foto eines Rahmens auf ein beliebiges Bild anwenden kann.


Ausgangsbilder


Als Ausgangsbild für dieses Tutorial habe ich ein von mir erstelltes Bild eines Blumenstraußes gewählt. Dieses Bild stelle ich unter Public Domain.



Des weiteren habe ich einen meiner Bilderrahmen fotografiert, freigestellt und im png. Format hochgeladen.



Vorbereitung


Wir erstellen uns ein neues Bild mit den Maßen 1.500 mal 1.500 Pixel. (Werkzeugmenü/ Datei => Neu)




Dieses Bild füllen wir mit einer hellblauen Farbe (8c9dbf6)





In diesem Bild fügen wir unser Ausgangsbild ein.



Eigenen Rahmen kreieren


Größe des Rahmens festlegen


Wir erstellen uns eine neue, transparente Ebene (Rechtsklick im Ebenendialog => Neue Ebene) und nennen sie „Rahmen“.





Mit dem Werkzeug „Rechteckige Auswahl“ ziehen wir nun die äußeren Umrisses des Rahmens über das Bild.





Nun fällen wir diese Auswahl mit schwarzer Farbe und heben sie anschließend auf. (Auswahl => Auswahl aufheben)





Nun aktivieren wir im Ebenendialog mit einem Klick die Ausgangsbild-Ebene und wählen die Auswahl aus dem Alphakanal dieser Ebene. (Rechtsklick im Ebenendialog => Auswahl aus Alphakanal)





Nun wechseln wir auf die Rahmen-Ebene und schneiden die Auswahl aus. (Bearbeiten => Ausschneiden)







Rahmen mit Textur füllen


Wir aktivieren die Rahmen-Ebene und füllen sie mit den Füllwerkzeug mit einem Muster. Für dieses Bild habe ich das Muster „Wood“ gewählt.



Schatten auf dem Rahmen kreieren


Um den Rahmen plastischer wirken zu lassen, müssen wir einen Schatten erstellen. Dazu erstellen wir eine neue Ebene und nennen sie „Schatten“. Diese Ebene legen wir nach oben. Die Auswahl aus der Rahmen-Ebene ist nach wie vor aktiviert. Wir setzen Schwarz als Vordergrundfarbe und aktivieren das Farbverlauf-Werkzeug. Hier wählen wir den Dialog die Optionen „VG nach Transparent“ und „Formangepasst spährisch“. Wie auf dem Bildschirmfoto beschrieben füllen wir den Farbverlauf in die Auswahl.





Nun sieht unser Bild so aus:





Nun wählen wir den Gaußschen Weichzeichner (Filter => Weichzeichnen => Gaußscher Weichzeichner) und zeichnen den Farbverlauf mit einem radius von 30 Pixeln weich.





Nun sieht das Bild so aus.







Inneren Schatten erstellen


Nun erstellen wir den Schatten zwischen Rahmen und Bild. Dafür erstellen wir uns eine neue, transparente Ebene, nennen sie „innerer Schatten“ und legen sie zwischen Bild- und Rahmen-Ebene. Die Auswahl aus der Rahmen-Ebene bleibt aktiviert.





Wir füllen diese Ebene mit schwarzer Farbe.





Jetzt heben wir die Auswahl auf (Auswahl => Nichts auswählen)und zeichnen die Ebene mit dem Gaußschen Weichzeichner bei einem Radius von 20 Pixeln weich.





Mit dem Radiergummi entfernen wir die äußeren Bereich des Schattens.





Äußerer Schatten


Nun erstellen wir den äußeren Schatten zwischen Bilderrahmen und Hintergrund. Dazu erstellen wir einen neue, transparente Ebene, nennen sie „äußerer Schatten“ und legen sie zwischen Hintergrund und der Ausgangsbild-Ebene. Jetzt wählen wir die Auswahl aus dem Alphakanal der Rahmen-Ebene, wechseln zurück zur Äußerer Schatten-Ebene und füllen die Auswahl.





Wir heben die Auswahl auf und zeichnen den äußeren Schatten mit dem Gaußschen Weichzeichner bei einem Radius von 10 Pixeln weich.





Nun ist das Bild fertig.







Rahmen einfärben


Unser Ziel ist es, den Bilderrahmen einzufärben. Dafür aktivieren wir die Rahmen-Ebene und setzen die Farbsättigung herunter. (Farbe => Entsättigen=>Grauwert bestimmen nach Helligkeit)





Nun legen wir über die entsättigte Rahmen-Ebene eine neue, transparente Ebene und nennen sie „Farbe“. Für diese wählen wir den Ebenenmodus „Überlagern“.





Wir wählen die Auswahl aus dem Alphakanal der Rahmenebene, wechseln zur Farbebene und füllen die Auswahl mit einer Farbe nach unserem Gusto.





Anschließend heben wir die Auswahl auf und können bei Bedarf am Schieberegler die Deckkraft einstellen.







Foto eines Rahmens an das Bild anpassen


Im Internet findet man eine Vielzahl Rahmen (Frames), die freundliche Menschen anderen Usern freien Verfügung gestellt haben. Viele dieser Rahmen sind bereits freigestellt und in das .png Format verfügbar. Ich habe für dieses Tutorial einen meiner Bilderrahmen fotografiert.


Vorbereitungen


Wir öffnen das Rahmenbild in Gimp und legen das Ausgangsbild auf eine eigenständige Ebene über die Rahmen-Ebene.





Rahmen skalieren


Wir aktivieren die Rahmen-Ebene und aktivieren die Auswahl aus dem Alphakanal.





Jetzt setzen wir am Schieberegler die Deckkraft der Ebene auf Null, so dass nur noch die Auswahl zu sehen ist.





Wir aktivieren das Skalier-Werkzeug und ziehen an den Anfassern die aktivierte Auswahl auf die Größe des Ausgangsbildes.





Nach Aktivierung des Button „Skalieren“ erscheint nun im Ebenendialog das Symbol für die Schwebende Auswahl. Mit dem Button Verankern im Ebenedialog verankern wir nun diese Auswahl.





Anschließend setzen wir die Deckkraft der Rahmenebene auf 100 Prozent.





Schatten hinzufügen


Wie oben beschreiben, fügen wir dem Bild einen inneren und äußeren Schatten hinzu.





lumpi
__________________
"Ich bin für die Todesstrafe. Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

Britney Spears
lumpi ist offline  
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Das Haus am Meer :-) minni30 Photobearbeitung 36 08.04.2009 20:56


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:43 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.