Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 22.02.2015, 10:45   #2
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.226
Standard

Dafür gibts eine ganze Menge Möglichkeiten. In der Plugin Registry gibts sogar ein paar Plugins dafür, soweit ich mich erinnere. Die fand ich allerdings alle nicht so gut. In der Plugin-Sammlung G'MIC gibt es dafür auch eine Funktion (unter "Frames", sie heißt "Old Photograph"), die mir aber auch nicht so gut gefällt. Sie hat einen viel zu aufdringlichen Marmoreffekt, finde ich. G'MIC kann ich aber trotzdem empfehlen. Ein paar der Funktionen können auch für Deine Aufgabe hier nützlich sein. Last but not least hat ja GIMP auch von Haus aus einen entsprechenden Filter (Menü "Filter", "Dekoration", "Altes Foto"), den ich aber auch nicht besonders gelungen finde. Kannst Du ja alles mal ausprobieren.

Aber ich würde es lieber zu Fuß machen. Zunächst musst Du dafür das Bild in ein Sepia-Bild verwandeln. Das kannst Du z.B. mit Menü "Farbe", "Einfärben". Dabei werden die Farben des Bildes auf eine einzige Buntfarbe plus Graustufen reduziert. Wenn Du den oberen Regler verschiebst bekommst Du auch ein Sepia hin. Mit den anderen beiden Reglern kannst Du das Ergebnis noch verfeinern. Insbesondere würde ich die "Sättigung" etwas vermindern. Recht feine Ergebnisse lassen sich auch mit den Funktionen der "Film Emulation" in G'MIC erzielen. Das ist allerdings etwas komplizierter und erfordert einige Experimente. Ich habe das gerade mal mit der Funktion "Instant (consumer)" und der Einstellung "Polaroid Time Zero (Expired) ++" versucht. Mit den Reglern muss man etwas herumprobieren. Anschließend habe ich dann aber doch noch den Farbfilter "Einfärben" benutzt. Das Ergebnis gefiel mir ganz gut.

Für den Rahmen, bzw. die Vignette, ziehst Du Dir einfach eine "Elliptische Auswahl" über das Bild, invertierst sie (Menü "Auswahl", "Invertieren"), machst ihren Rand weich (Menü "Auswahl", "Ausblenden"). Je nach Bildgröße wirst Du da einen recht hohen Wert eingeben müssen. Bei großen Bildern natürlich einen größeren. Dann erstellst Du eine neue transparente Ebene (andockbarer Dialog "Ebenen": unten links auf den Button "Eine neue Ebene erstellen..." klicken). Dann füllst Du die Auswahl mit der Farbe Weiß (Werkzeug "Füllen", "Vordergrundfarbe" Weiß). Für Bilderrahmen gibts in G'MIC unter "Frames" außerdem die Funktion "Painting". Schöne, teils prunkvolle Bilderrahmen stellt übrigens auch das sehr schöne kostenlose Programm FotoSketcher bereit, ein feines kleines Programm, das sich auf die Umwandlung von Fotos in Gemälde spezialisiert hat. Kann man sich auch kostenlos runterladen. Gibt es sogar als portable Version für den USB-Stick.

Mir würde das Ergebnis jetzt noch zu glatt aussehen. Deshalb würde ich nun G'MIC starten und unter "Film Emulation" die Funktion "Add grain" auswählen. Damit kannst Du dem Foto eine ordentliche Körnung verpassen. Außerdem pflege ich meinen Bildern in solchen Fällen auch noch ganz leichte Flecken und Kratzer zu verpassen. Für beides erstelle ich mir jeweils eine neue transparente Ebene. Flecken erzeuge ich mit entsprechenden Pinselspitzen. Da gibt es z.B. welche für Kaffee- oder Blutflecken (die muss man sich allerdings nachinstallieren, gibts kostenlos im Web zum Download). Man sollte es aber nicht übertreiben. Und ich benutze dann auch immer noch einen Ebenenmodus (Dialog "Ebenen", oben das Ausklappmenü namens "Modus") wie "Weiche Kanten" und den Deckkraftregler um die Flecken abzumildern. Auch Flecken verblassen ja mit der Zeit. Für die Kratzer benutze ich eine sehr dünne, einfache, runde Pinselspitze (Vordergrundfarbe Weiß), mit der ich ein paar mal kreuz und quer über das Bild fahre - auf separater Ebene versteht sich. Auch die Kratzer mildere ich ein wenig ab, indem ich sie mit dem "Gaußschen Weichzeichner" (Menü "Filter", "Weichzeichnen") ein ganz klein wenig entschärfe und/oder per Ebenenmodus und Deckkraftregler verfeinere. Auch bei den Kratzern nicht übertreiben. Authentischer wirkt es wenn sie unterschiedlich dick und auch unterschiedklich stark deckend sind, sodass Du hier ein bisschen mit der Pinselgröße und Deckkraft der einzelnen Kratzer spielen solltest. Ob Du überhaupt Flecken und Kratzer haben willst ist aber natürlich Dir überlassen.

Geändert von ursa major (22.02.2015 um 11:00 Uhr)
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
auswahl , rahmen , sepia , unscharf

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Augen Pupille/Iris Erstellen Bellamy Fortgeschritten 1 05.03.2010 18:58


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:05 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.