Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > GIMP-Ressourcen > Plug-ins

Hinweise
Alt 30.11.2018, 15:29   #1
Günter
Neuer Benutzer
 
Registriert seit: 30.11.2018
Beiträge: 3
Frage Plugin DDS.exe, die auch das Format DX10 verarbeiten kann

Ich suche für GIMP eine Plugin DDS.exe, die auch das Format DX10 verarbeiten kann. Wo kann ich die finden?
Günter ist offline   Mit Zitat antworten
Alt 30.11.2018, 22:56   #2
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.475
Standard

Hi Günter!

Möglicherweise hier. Allerdings kann ich dazu nichts sagen, DDS ist mir völlig neu. Geht es dabei um Texturen für Games?
Erhellend ist vielleicht auch dieser Forenthread.
ursa major ist offline   Mit Zitat antworten
Alt 01.12.2018, 15:05   #3
Günter
Neuer Benutzer
 
Registriert seit: 30.11.2018
Beiträge: 3
Standard

Hi ursa_major,

die aktuelle DDS-Version gimp-dds 3.0.1 habe ich schon installiert. Doch sie ist aus 2013 und beinhaltet das (neue?) Format DX10 nicht. Auch der von dir vorgeschlagene Forenthread ist nicht auf dem neuesten Stand.

Paint.net ist schon etwas weiter als GIMP und bietet FileTypes-dll zum Öffnen von DX10-Formate an. Zwar auf kleinem Umweg, aber immerhin. Doch paint.net ist nicht so gut für die Grafikbearbeitung geeignet wie GIMP.

DDS wird wie von dir vermutet für Games verwendet.
Günter ist offline   Mit Zitat antworten
Alt 01.12.2018, 17:05   #4
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.475
Standard

OK, das hatte ich befürchtet. Ich vermute, dass es da derzeit noch keine Lösung gibt, weil noch niemand das Plugin auf GIMP 2.10... aktualisiert hat. Dies Problem besteht leider für eine ganze Reihe Plugins, vor allem für solche, die eher für Minderheiten interessant sind, und ist wohl auch der hauptsächliche Grund warum die Plugin-Registry offline gegangen ist. Schätze, da wirst Du warten und Dir bis dahin mit älteren Versionen oder anderen Programmen behelfen müssen. Ärgerlich, aber wohl aktuell nicht zu ändern.

Ich muss derzeit leider auch auf viele liebgewonnene Plugins und Skripte verzichten und kann das gut nachfühlen. Die neue GIMP-Version ist zwar ein ordentlicher Sprung nach vorn, aber gerade bei den Plugins leider auch hier und da ein Schritt zurück.

Paint.net hat mich auch nicht überzeugt. Ist aber auch ein Stück weit Ansichtssache. Es gibt Leute, die vor GIMP zurückschrecken, weil es ihnen scheinbar irre kompliziert erscheint, und die für die Einfachheit auch gern auf einiges verzichten. Für die ist Paint.net wohl eine gute Lösung.
ursa major ist offline   Mit Zitat antworten
Alt 01.12.2018, 19:42   #5
Günter
Neuer Benutzer
 
Registriert seit: 30.11.2018
Beiträge: 3
Standard

Hi ursa_major,

ich finde es auch schade, dass die Plugins nicht regelmäßig aktualisiert werden. Wer jetzt fragt, warum machst du das nicht? Ich habe leider keine Ahnung wie man so etwas macht

Ich arbeite schon seit vielen Jahren mit GIMP. Und ja, es war damals schwierig, sich darin einzuarbeiten. Doch mit der Zeit wurde es immer besser. Da GIMP genauso viel leistet wie teure Software, kann man viel Geld sparen

Mein Lieblingsgimp ist immer noch 2.6. Auch wenn ich alle anderen auf meinem PC habe. Besonders das Speichern der DDS-Dateien ist dort wesentlich einfacher und ohne Umwege wie Exportieren möglich. Na ja, manchmal hängt man an altem Kram.

Ich hoffe nur, dass sich jemand aufrappelt und eine aktuelle DDS.exe erstellt.

LG Günter
Günter ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
plugin;dds;dx10

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:39 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.