Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 22.03.2017, 12:15   #20
Asmodis
Erfahrener Benutzer
 
Benutzerbild von Asmodis
 
Registriert seit: 25.05.2009
Ort: Karlsruhe
Beiträge: 997
Standard

Ah, stimmt, die Plugin Registry hat ja auch eine gimp.org-Domain. Dazu aber ein kurzer Hinweis: Die Registry ist seit einiger Zeit eingefroren und wird nicht mehr aktualisiert. Entsprechend ist es nicht weiter verwunderlich, dass die Plugins von dort nach und nach nicht mehr funktionieren.

Dazu kommt, dass die von dir hier verlinkte Version des Plugins sehr alt ist - die (nach schneller Suche) aktuellste Version in der Registry wäre diese: http://registry.gimp.org/node/27986 .

Ich würde dir aber auch empfehlen, dir mal das gmic-Plugin anzusehen. Das bietet auch eine Inpaint-Funktion, siehe https://patdavid.net/2014/02/getting...npainting.html
__________________
Lg, Simon
GIMP 2.8.18 | Windows 10 (64Bit) "Redstone", Ubuntu 15.10

Downloads:
---> Gimp | G'MIC | Plugin-Registry <---

Gimp-Einstellungsordner: C:\Users\USERNAME\.gimp-2.8\

Asmodis ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:28 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.