Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Tutorials > Fortgeschritten

Hinweise
Alt 14.03.2010, 23:45   #1
Nigel
Erfahrener Benutzer
 
Benutzerbild von Nigel
 
Registriert seit: 17.07.2008
Ort: dort, wo die Sonne aufgeht
Beiträge: 2.540
Standard Disco Ball - eine Discokugel mit GIMP erstellen

Tutorial zur Erstellung einer (bunten) Discokugel
verwendete GIMP-Version: 2.6.8 (& 2.6.7 portable)



Für die einen mag sie ein Relikt aus der Vergangenheit sein, für den anderen ist sie das Symbol schlechthin für alles was mit Party und Tanzen zutun hat: die Discokugel - ein spiegelnder, glitzernder, sich drehender und mit kleinem Spiegelmosaik besetzter Ball, welcher das bunte Scheinwerferlicht hundertfach im Raum verteilt...

Lange Rede, kurzer Sinn: für einen Partyflyer brauchte ich genau so einen Disco Ball und nirgends fand ich eine Anleitung für GIMP. Und damit dies nicht so bleibt, habe ich meine letztendliche Vorgehensweise nach einigen Testversuchen mal hier niedergeschrieben. Ich hoffe es wird dem einem oder anderen hilfreich sein.

Das Tutorial ist in 6 kurze Schritte unterteilt, welche jeweils ein Bild zur Verdeutlichung enthalten.

Schritt 1: Der Hintergrund
Erstellt eine neue Datei mit den folgenen Abmaßen:
Breite: 800px
Höhe: 400px


Natürlich könnt ihr auch eine beliebige andere Größe verwenden, achtet nur darauf, dass der Hintergrund immer doppelt so breit wie hoch ist (dient später dem Ausgleich der Verzerrung beim Abbilden).

Füllt diesen Hintergrund bunt aus, wer es schlichter mag kann auch ein Variation aus nur einem Farbton verwenden. In diesem Beispiel habe ich einen weichen Pinsel mit Farbe aus Farbverlauf und Pinseldynamik verwendet, um den Hintergrund zu füllen, siehe Screenshot:


(zum Vergrößern anklicken)


Schritt 2: Das Mosaik

Um die kleinen Spiegelkacheln zu erstellen, nutzen wir folgenden Filter:
Filter > Verzerren > Mosaik
mit den Werten siehe Bild. Bitte achtet darauf, dass der Haken "Kachelteilung erlauben" rausgenommen wird, mit dem Haken "VG/HG-Beleuchtung" steuert ihr, ob eure aktuell gewählte Hintergrundfarbe (in meinem Fall schwarz!) die Farbe für das Gittermuster vorgeben soll:


(zum Vergrößern anklicken)


Schritt 3: Bild skalieren (stauchen)

Um einer Verzerrung später beim Abbilden vorzubeugen, ist eine Stauchung des Bildes in der Breite notwenig. Dazu einfach über die Funktion Bild > Bild skalieren auf 400px Breite stauchen. Achtung: Vorher das Kettensymbol wie im Bild siehe unten aufklicken! Als Ergebnis solltet ihr dann ein quadratisches Bild haben, in welchem die Kästchen höher als breit sind.


(zum Vergrößern anklicken)


Schritt 4: Abbilden

Nun der wichtigste Schritt zum erstellen der Kugel. Hierzu wird der Filter Abbilden benötigt: Filter > Abbilden > Auf Objekt Abbilden >>> Abbilden auf Kugel (Auswahl im Dropdownfeld). In den einzelnen Reitern bitte die Einstellungen wie im nachfolgenden Bild vornehmen. Im Reiter "Ausrichtung" ist keine Änderung notwendig:


(zum Vergrößern anklicken)


Schritt 5: Unscharf maskieren

Im Schritt 4 sind wir dem Endergebnis schon sehr nahe gekommen. Was fehlt ist das "Feintuning". Für mehr Schärfe:
Filter > Verbessern > Unscharf Maskieren mit folgenden Werten:


(zum Vergrößern anklicken)


Schritt 6: Glitzern hinzufügen

Und zum Schluss noch das typische Glitzern: Dazu einfach einen neuen Pinsel erstellen wie im Bild (mit dem Pinseleditor, unten rechts im Bild zu sehen) und ein paar unterschiedlich große Pinselspitzen "aufstempeln".

EXKURS: falls ihr das mit dem Glitzereffekt nicht sofort hinbekommt, findet ihr das Ganze nochmal ausführlich als Tutorial auf gimpusers.de


Wichtig: setzt vorher eure Pinseleinstellungen zurück
("Dynamik" deaktivieren, "Farbe aus Farbverlauf" deaktivieren) wenn ihr diese am Anfang für Schritt 1 geändert habt. Vordergrundfarbe weiss auswählen:



(zum Vergrößern anklicken)

Fertig!

Natürlich sind viele Farbvariationen möglich und richtig zum "Leben" erwacht die Kugel auch erst, wenn Ihr dem Ganzen einen schönen Hintergrund spendiert. Auch eine Neigung der Kugel um wenige Grade nach rechts oder links () wirken Wunder. Natürlich könnte man auch direkt Partyfotos integrieren... lasst eurer Fantasie einfach freien Lauf:



Ich hoffe euch hat dieses kleine Tutorial gefallen und wünsche euch viel Spaß beim Ausprobieren. Gegen eine Verbreitung in anderen Foren / Plattformen habe ich generell nichts einzuwenden, solange die Quelle Gimpforum.de, am besten mit einem Link hierher, genannt wird. (Lizenz: Creative Commons Namensnennung)

Meine Inspiration zu diesem Tutorial:http://mosquitosplace.com/2008/10/disco-ball-tutorial/ sowie der Auftrag für einen gewissen Kiwi-Partyflyer *martinzuzwinker*

greetz Nigel

Geändert von Nigel (16.03.2010 um 00:47 Uhr)
Nigel ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Twitter Logo und Twitter Button erstellen Mr.AM Fortgeschritten 29 02.04.2010 20:38
Augen Pupille/Iris Erstellen Bellamy Fortgeschritten 1 05.03.2010 18:58
eigenen Rahmen erstellen lumpi Grundlagen 0 08.04.2009 11:04


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:14 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.