Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Tutorials > Fortgeschritten

Hinweise
Alt 25.09.2007, 08:27   #1
lumpi
Erfahrener Benutzer
 
Benutzerbild von lumpi
 
Registriert seit: 16.08.2006
Beiträge: 965
Standard Farbige Zeichnung

Hallo,


ich möchte euch zeigen, wie man anhand einer Fotovorlage eine eine farbige Zeichnung erstellt. Diese Arbeit ist sehr zeitaufwendig und ihr könnt getrost vier bis fünf Stunden einplanen. Auch ist diese Technik nicht gerade für Anfänger geeignet. Sie erfordert einiges Geschick im Umgang mit den Werkzeugen. Ich versuche jedoch, das Tutorial so „anfängerfreundlich“ wie möglich zu gestalten.
Vorlage ist hierbei ein Foto unseres „Familientyranns“ Charly. Das Bild könnt ihr euch selbstverständlich herunterladen.









Schritt 1: Erstellung einer Schwarz-Weiß-Zeichnung


Wir öffnen das Foto im Gimp:





Über die Hintergrundebene legen wir eine neue weiße Ebene. Anschließend duplizieren wir das Bild und legen es über die weiße Ebene. Jetzt entfernen wir von dieser neuen Ebene die Sättigung. (Ebene=>Farbe=>Sättigung entfernen)
Diese neue Schwarz-Weiß-Ebene duplizieren wir drei Mal.





Wir blenden die obersten Ebenen auf und setzen die Schwarz-Weiß-Ebene über der weißen Ebene aktiv. Hier wenden wir einen Kantenfilter an. (Filter=>Kanten finden=>Differenz aus Mittelwerte)
Als Einstellungen benutzt ihr die Radien 3,0 (Radius 1) und 1,0 (Radius 2)





Nachdem der Filter angewandt wurde, setzen wir die Weiße Farbe zur Transparenz.
(Filter=>Farben=>Farben zur Transparenz)





Jetzt duplizieren wir diese Ebene. Anschließend setzen wir die darüberliegende Ebene aktiv und wenden wieder den Kanten-finden-Filter an. Hierfür wählen wir die Einstellungen Radius 50,0 (Radius 1) und 1,0 (Radius 2)





Auch hier setzen wir weiß zur Transparenz.
Anschließend setzen wir die darüberliegende Ebene aktiv und verändern den Ebenen-Modus auf „Überlagernd“.





Wir vereinigen alle vier Ebenen. (Sichtbare Ebenen vereinen)





Jetzt setzen wir die oberste Schwarz-Weiß-Ebene aktiv und schieben sie unter der neuen (vereingten) Kanten-Ebene. Nun setzen wir die Deckkraft zurück auf





Jetzt vereinigen wir die beiden Ebenen erneut und haben endlich die Voraussetzungen für unsere Schwarz-Weiß-Zeichnung.





Wir wählen den Wischfinger in der Stärke Fuzzy 0,5 und setzen die Deckkraft auf 50 Prozent herunter. Nun verwischen wir im Bild die Konturen. Hierbei ist es wichtig, dass wir immer in Richtung der Vorlage wischen.





Auf diese Art und Weise verwandeln wir Stück für Stück des Bildes in eine Schwarz-Weiß-Zeichnung.





Ist das Bild komplett, legen wir über dieses Ebene ein weiße Ebenenmaske und stellen den Hund frei.





Damit ist das Schwarz-Weiß-Bild fertig.






Schritt 2: Erstellung der farbigen Ebene:


Auch für diesen Arbeitsschritt sind einige Vorbereitungen notwendig:


a Wir duplizieren die Schwarz-Weiß-Ebene samt Maske (Rechtsklick im Ebenendialog => „Ebene duplizieren“) und legen sie nach unten unmittelbar über die Hintergrundebene. Sie dient als Sicherheit.


b. Wir duplizieren die Hintergrundebene (Rechtsklick im Ebenendialog => „Ebene duplizieren“) Diese Ebene legen wir direkt unter die Schwarz-Weiß-Ebene.
Wir gehen zurück auf die Schwarz-Weiß-Ebene und aktivieren die Auswahl aus der Ebenenmaske. (Rechtsklick im Ebenendialog => Auswahl aus Maske)
Bei aktivierter Auswahl gehen wir zurück auf die Hintergrundkopie, invertieren die Auswahl (Auswahl => Auswahl invertieren) und stellen so den Hund frei. (Bearbeiten => Ausschneiden)


c Wir duplizieren die Weiße Ebene und legen sie unter die Schwarz-Weiße-Ebene und die ausgeschnittene farbige Ebene. Auch hier stellen wir den Hund frei und verfahren dabei, wie oben beschrieben.





Wir aktivieren die farbige Ebene und verändern Deckkraft und Helligkeit nach unserem Gusto. Ich habe die Deckkraft auf 50 Prozent herabgesetzt und über den Helligkeit-Kontrast-Filter (Ebene => Farben => Helligkeit/ Kontrast) erhöhe ich die Helligkeit.





Jetzt vereinige ich die Schwarz-Weiß-Ebene, die farbige ausgeschnittene Ebene und die ausgeschnittene weiße Ebene miteinander. (Rechtsklick im Ebenendialog => „sichtbare Ebenen vereinen“)





Jetzt sind die Vorbereitungen abgeschlossen und ich wähle wieder den Wischfinger und beginne das Bild wie oben beschrieben zu verwischen.









Schritt 3: Erstellung des Hintergrunds/ abschließende Arbeiten


Wir duplizieren die Schwarz-Weiße-Ebene (wie haben sie uns als Sicherheitskopie im Schritt 2 a angelegt) mitsamt Ebenemaske und bringen sie über die weiße Ebene. Nun kehren wir die Farben in der Ebenenmaske um. ( Ebene => Farben => Farben invertieren) Anschließend wenden wir die Ebenenmaske an.





Nun beginnen wir auch den Hintergrund zu verwischen. Hierbei können wir viel großzügiger sein und auch eine größere Pinselspitze benutzen. Hier kommt es nicht so sehr auf Details an.
Anschließend legen wir wieder eine weiße Ebenenmaske über die Ebene.





Mit einen großen weichen Pinsel bei geringer Deckkraft blenden wir den Hintergrund vorsichtig aus.





Damit sind alle Arbeiten abgeschlossen und unser Charly dürfte jetzt in etwa so aussehen.









Viel Spaß


lumpi
__________________
"Ich bin für die Todesstrafe. Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

Britney Spears
lumpi ist offline   Mit Zitat antworten
Alt 25.09.2007, 13:44   #2
Mefisto
Erfahrener Benutzer
 
Benutzerbild von Mefisto
 
Registriert seit: 29.01.2007
Ort: Kassel
Beiträge: 1.487
Standard

WOW! Echt klasse Tutorial! Gabs so was ähnliches hier nicht schonmal in schwarz weiß? war das nicht sogar auch von dir? xD...

Also das ergebnis sieht echt toll aus und die Beschreibung wirkt auf mich auch ziemlich gut und ausgebildert! Ich habs selber noch nicht ausprobiert, aber ich bin mir sicher dass ich irgendwann die finger nicht davon lassen kann und es mal ausprobieren werde

Danke,

Joanthan
Mefisto ist offline   Mit Zitat antworten
Alt 25.09.2007, 19:30   #3
G-Ray
Erfahrener Benutzer
 
Benutzerbild von G-Ray
 
Registriert seit: 15.08.2006
Beiträge: 125
Standard

Super Tut
Sollte ich mal die Zeit und die Geduld dazu haben, versuch ich mich mal daran.

---------------EDIT-----------
Ich hab mich mal versucht. Deine Anleitung ist gut zu verstehen. Lediglich eine kurze Frage zu dem Text zwischen Bild 7 und 8:
"Jetzt setzen wir die oberste Schwarz-Weiß-Ebene aktiv und schieben sie unter der neuen (vereingten) Kanten-Ebene. Nun setzen wir die Deckkraft zurück auf"
... auf wie viel? Ich habe da mit 50 gearbeitet. Wenn man dein Bild vergrößert, erkennt man, dass du 36,... genommen hast. Wenn man sich allerdings, wie ich, deine Anleitung abspeichert und sie offline nutzt, erkennt man es nicht.

Aber gut, zu meinem Ergebnis. Ich würde sagen mir fehlt die Gedult und das Können/die Übung...:

Galeriebild
__________________
Galeriebild

Geändert von G-Ray (28.10.2007 um 13:39 Uhr)
G-Ray ist offline   Mit Zitat antworten
Alt 22.11.2007, 21:58   #4
Delfried
Erfahrener Benutzer
 
Benutzerbild von Delfried
 
Registriert seit: 03.10.2007
Ort: Nürnberg, Bayern
Beiträge: 804
Standard

Echt tolles Tut...
Mfg Delfried
Delfried ist offline   Mit Zitat antworten
Alt 11.04.2008, 17:05   #5
Balu
Neuer Benutzer
 
Registriert seit: 11.04.2008
Beiträge: 2
Ausrufezeichen Mal helfen!

Sehr gut erklärt, aber nicht das was ich brauch...
Ich möchte ein Bild haben, das so aussieht dannn wie Mannschaft.jpg

Wie geht das?

Balu
Angehängte Grafiken
Dateityp: jpg Mannschaft.jpg (31,1 KB, 1049x aufgerufen)
Balu ist offline   Mit Zitat antworten
Alt 11.04.2008, 17:28   #6
lumpi
Erfahrener Benutzer
 
Benutzerbild von lumpi
 
Registriert seit: 16.08.2006
Beiträge: 965
Standard

Zitat:
Zitat von Balu Beitrag anzeigen
Sehr gut erklärt, aber nicht das was ich brauch...
Ich möchte ein Bild haben, das so aussieht dannn wie Mannschaft.jpg

Wie geht das?

Balu
Gehe mal auf Farben => Schwellwert und spiele ein wenig mit den Einstellungen herum. Den "Rest" musst du dann per Hand brushen.

lumpi
__________________
"Ich bin für die Todesstrafe. Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

Britney Spears
lumpi ist offline   Mit Zitat antworten
Alt 11.04.2008, 17:38   #7
Delfried
Erfahrener Benutzer
 
Benutzerbild von Delfried
 
Registriert seit: 03.10.2007
Ort: Nürnberg, Bayern
Beiträge: 804
Standard

Also ich würde einfach mal das Bild "Farbe->entsättigen". Dann haste es schwarz weiß.
Und dann noch "Farbe->Helligkeit/Kontrast" (oder i-wie so heißt der Punkt) verstellen.
Gruß, Delfried
Delfried ist offline   Mit Zitat antworten
Alt 09.03.2009, 21:52   #8
Phazelia
Neuer Benutzer
 
Benutzerbild von Phazelia
 
Registriert seit: 26.05.2008
Ort: Utrecht
Beiträge: 6
Standard Nachbau

Ich arbeite mich zeitlich gesehen in den Tutorials langsam nach vorne (nach 2006 nun also eines von 2007).

Ich habe mit Hilfe der hier beschriebenen Vorgehensweise versucht ein Portrait zu basteln, das grafisch dem vom Herrn Wiedeking in der Printausgabe der Wiwo vor einiger Zeit ähnelt. (Online ist das Bild leider nur sehr klein zu finden: http://www.ecolot.de/2008/04/17/jagd-auf-japaner/494/)

Meine Ausgangsbasis war:
Nach Durchführung aller Schritte (und ein paar mehr) kam dann das bei rum:

Ich gebe zu, die Leinwandstruktur übertreibt's vielleicht etwas, aber insgesamt bin ich mit dem Ergebnis recht zufrieden. Die Vorgehensweise hat mich überzeugt auch wenn es aufwändiger ist, als ich dachte - ich hätte gehofft, wenn erstmal jemand sich die Mühe gemacht hat, alles zu beschreiben ist man schneller, da man in der Lernkurve 'ne Abkürzung nimmt

Vielen Dank jedenfalls für diese Anleitung - werd ich bestimmt noch häufiger drauf zurückgreifen.

Groetjes,
H.B.
Phazelia ist offline   Mit Zitat antworten
Alt 11.03.2009, 06:50   #9
lumpi
Erfahrener Benutzer
 
Benutzerbild von lumpi
 
Registriert seit: 16.08.2006
Beiträge: 965
Standard

Als ich 2007 dieses Tutorial schrieb, hatte ich erst begonnen, mich mit dieser Wischtechnik auseinanderzusetzen. Mittlerweile habe ich daraus eine echte "Lumpische-Wischtechnik" gemacht. Hierfür gibt es im Gimp-Wiki auch ein Tutorial, welches besser verständlich und weniger aufwendig sein dürfte. http://wiki.gimpforum.de/wiki/Farbige_Zeichnung

Mittlerweile habe ich eine neue Methode gefunden, mit der sich Bilder wie dieses erstellen lassen.





Hierfür habe ich das Objekt freigestellt, (http://wiki.gimpforum.de/wiki/Freist...nd_Ebenenmaske) und anschließend den Cartoon-Filter angewendet. (Filter => Künstlerisch => Cartoon)
Nun habe ich drei bis vier mal den "Unscharf-Maskieren-Filter" (Filter=>Verbessern=>Unscharf Maskieren) benutzt und anschließend wie beschrieben verwischt. Vielleicht ist diese Technik auch für dich geeignet?

Zu deinem Bild:

Personen- bzw. sogar Porträtaufnahmen sind für Anfänger dieser Technik ungeeignet. Hierfür braucht man einiges Fingerpitzengefühl und einige Erfahrung. (Ein einziger "falscher Wischer" kann die gesamte Mimik eines Gesichts zerstören) Ich würde daher empfehlen, die Technik zuerst an (haarigen) Tieren, Blumen, Pflanzen oder Plastiken anzuwenden. Hierbei kann man Erfahrungen sammeln, ehe man sich an einen "richtigen Menschen" heranwagt. In diesem Sinn ist dein Bild für einen Anfänger ungeeignet.

Bei deinem Bild ist mir aufgefallen, (die urheberrechtliche Seite ignoriere ich mal einfach) dass so originalgetreu wie möglich gewischt hast. Das ist aber nicht Sinn der Sache, denn du willst ja wohl kaum ein neues Foto erstellen. Oder?
Spiele ein bisschen mit der Deckkraft, verwende unterschiedliche Pinselspitzen und brushe hier und da einige Farben hinzu. Verwische gröber und versuche erst gar nicht, kleinste Details herauszustellen. Schau dir meine Orchidee an: Sie wirkt erst, weil sie nicht originalgetreu ist.

Der Gimp-Sephia-Filter ist, gelinde gesagt, für den Garten. Dieses Sephia wirkt kalt und das Braun hat mehr Ähnlichkeit mit der Farbe eines Stoffwechselendproduktes als mit dem Sephia-Effekt. Am bsten, du vergisst diesen Filter und stellst dir einen eigenen Sephia-Effekt zusammen.
Wenn du schon den Sephia-Filter in die Tonne trittst, kannst du den "Leinwand-Filter" gleich mitnehmen. Dieses Teil ist so nützlich wie ein Kropf.

Ich empfehle die Arbeit mit Texturen:

Suche im Netz nach freien Texturen (davon gibt es Unmengen) und lege dir am besten gleich einen eigenen Ordner an. Hast du eine geeignete Textur gefunden, lege sie als eigenständige Ebene über dein Bild, skaliere sie auf Bildgröße und spiele ein wenig mit dem Ebenen-Modus (Überlagern bringt den besten Effekt) umher. Zusätzlich kannst du diese Textur noch nach deinem eigenen Gusto umfärben, beispielsweise einen eigenen Sephia-Farbverlauf erstellen.

Für dein Bild empfehle ich fogende Vorgehensweise.
- Person freistellen
- Farben entsättigen
- Zeichnung erstellen http://wiki.gimpforum.de/wiki/Zeichn...Foto_erstellen
- Zeichnung nachträglich colorieren http://wiki.gimpforum.de/wiki/Colori...ei%C3%9F_Fotos / http://wiki.gimpforum.de/wiki/Einf%C...n_von_Objekten
- geeignete Textur über das Bild legen.
Voraussetzung ist natürlich, dass du die Genehmigung von Herrn Wiedeking hast, sein Bild zu benutzen.

Ich hoffe, dass meine kleinen Tipps dir weiterhelfen und freue mich auf deine zukünftigen Arbeiten.

lumpi

PS: Das Wiki ist um einiges besser und übersichtlicher als uralte Threads.
http://wiki.gimpforum.de/wiki/Tutorials
__________________
"Ich bin für die Todesstrafe. Wer schreckliche Dinge getan hat, muss eine angemessene Strafe bekommen. So lernt er seine Lektion für das nächste Mal."

Britney Spears
lumpi ist offline   Mit Zitat antworten
Alt 11.03.2009, 15:00   #10
Phazelia
Neuer Benutzer
 
Benutzerbild von Phazelia
 
Registriert seit: 26.05.2008
Ort: Utrecht
Beiträge: 6
Standard Sorry für die unhöfliche Anwortform (Zitate kommentieren)

Zitat:
Zitat von lumpi Beitrag anzeigen
Hierfür habe ich das Objekt freigestellt, und anschließend den Cartoon-Filter angewendet. (Filter => Künstlerisch => Cartoon)
Nun habe ich drei bis vier mal den "Unscharf-Maskieren-Filter" (Filter=>Verbessern=>Unscharf Maskieren) benutzt und anschließend wie beschrieben verwischt. Vielleicht ist diese Technik auch für dich geeignet?
Werde ich auf alle Fälle mal ausprobieren!

Zitat:
Zitat von lumpi Beitrag anzeigen
Bei deinem Bild ist mir aufgefallen, (die urheberrechtliche Seite ignoriere ich mal einfach) dass so originalgetreu wie möglich gewischt hast. Das ist aber nicht Sinn der Sache, denn du willst ja wohl kaum ein neues Foto erstellen. Oder?
Mein Ziel war eigentlich schon, so nah wie möglich am Original zu bleiben... Ich vermute, ich hab mich da eher im Titel vergriffen: eine echte Zeichnung sollte es wohl nicht werden...

Zitat:
Zitat von lumpi Beitrag anzeigen
Der Gimp-Sephia-Filter ist, gelinde gesagt, für den Garten. Dieses Sephia wirkt kalt und das Braun hat mehr Ähnlichkeit mit der Farbe eines Stoffwechselendproduktes als mit dem Sephia-Effekt. Am bsten, du vergisst diesen Filter und stellst dir einen eigenen Sephia-Effekt zusammen.
Ich glaube, an dieser Stelle war ich ein bißchen blöd, denn ich hab keinen Sepia-Filter gefunden... Ich hab das "Einfärben" genutzt, aber das Ergebnis scheint ja ähnlich schlecht zu sein.

Zitat:
Zitat von lumpi Beitrag anzeigen
Wenn du schon den Sephia-Filter in die Tonne trittst, kannst du den "Leinwand-Filter" gleich mitnehmen. Dieses Teil ist so nützlich wie ein Kropf.
Ja, das hat mich auch nicht überzeugt. Da die meisten Bearbeitungen aber letzendlich ohnehin den Weg aus dem Rechner in die "analoge Welt" finden sollen, versuch ich's beim nächsten Mal einfach so, dass ich das Bild auf Canvas entwickeln lasse.

Zitat:
Zitat von lumpi Beitrag anzeigen
Voraussetzung ist natürlich, dass du die Genehmigung von Herrn Wiedeking hast, sein Bild zu benutzen.
Äh, Moment... also am Bild vom Herrn W. habe ich weder gearbeitet, noch will ich das. Ich hatte es nur als Vorlage auf den Schreibtisch bekommen, mit der Aufforderung: "So soll mein Bild auch aussehen...!"

Zitat:
Zitat von lumpi Beitrag anzeigen
Ich hoffe, dass meine kleinen Tipps dir weiterhelfen und freue mich auf deine zukünftigen Arbeiten.
lumpi
Die Tipps helfen auf alle Fälle weiter - selbst im Studium bekommt man kaum soviel response. Danke. Ich werd auf alle Fälle dranbleiben und mehr hochladen (wenn's fertig ist).

Zitat:
Zitat von lumpi Beitrag anzeigen
PS: Das Wiki ist um einiges besser und übersichtlicher als uralte Threads.
Das macht die Threads aber nicht unbedingt schlechter...

Groetjes,
H.B.
Phazelia ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Foto zur Zeichnung (neue Möglichkeit) lumpi Fortgeschritten 3 11.03.2007 10:40
Tutorial: "unfertige" Zeichnung miketmc Tutorials 11 10.10.2005 15:04
"unfertige" Zeichnung miketmc Design 18 02.09.2005 23:30
Zeichnung mit Farbverlauf füllen? wrenkel Alternative freie Software 5 07.04.2005 14:38


Alle Zeitangaben in WEZ +2. Es ist jetzt 00:16 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.