Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 18.11.2017, 23:05   #1
Hajo
Neuer Benutzer
 
Registriert seit: 18.11.2017
Beiträge: 1
Standard Scanner wird nicht angezeigt

Hallo zusammen,

ich habe hier ein Phänomen:
ein Scanner (Canon Pixma MX495) ist im Gerätemanager eingetragen, funktioniert auch mit anderer Scansoftware aber, und das ist das Kuriose, bei einem Benutzerkonto unter Windows 10 erscheint er in Gimp nicht, wechsele ich das Benutzerkonto und starte dieselbe Gimpinstallation, ist er vorhanden.
Die Drucker-/Scannersoftware und -treiber sind auf dem neuesten Stand und schon wiederholt installiert worden. Meine Gimp-Version ist 2.8.22
Was kann wohl dieses Verhalten wohl verursachen und wie kann ich das abstellen?
viele Grüße
Hajo

Geändert von Hajo (19.11.2017 um 09:31 Uhr)
Hajo ist offline   Mit Zitat antworten
 

Lesezeichen

Stichworte
nicht erkannt , scanner , windows 10

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
[Gelöst] Filter werden nicht angezeigt; Dateiformat wird nicht erkannt Destelle Technische Fragen 3 21.04.2017 17:53
Scanner vs Aufbereitung von Scans + event. Scanner Kaufempfehlung? pygospa OFF-Topic 6 27.03.2017 09:55


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:57 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.