Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Allgemeines > Gimpforum

Hinweise
Alt 23.01.2016, 15:51   #1
anonym
Neuer Benutzer
 
Registriert seit: 22.01.2016
Beiträge: 2
Standard Bilder in den Tutorials werden nicht angezeigt

Hallo an alle,

Ich hab mich vor kurzem hier im Forum registriert und ich denke hier kann man viel lernen. 😀

Ich hab mir bereits einige Tutorials angesehen und finde diese sehr interessant. Leider werden in den meisten Tutorials bei mir keine Bilder angezeigt. Wie zum Beispiel bei diesem hier:
http://wiki.gimpforum.de/showthread.php?t=7263

Woran kann das liegen?

Vielen Dank im voraus für eure Antworten.

Mit freundlichen grüßen
anonym ist offline   Mit Zitat antworten
Alt 23.01.2016, 17:02   #2
Asmodis
Erfahrener Benutzer
 
Benutzerbild von Asmodis
 
Registriert seit: 25.05.2009
Ort: Karlsruhe
Beiträge: 1.204
Standard

Hi, ja das Problem ist bekannt, kann aber wohl leider nicht wirklich behoben werden (zumindest nicht automatisch). Bei diesen alten Tutorials (Das von dir verlinkte ist immerhin 9 Jahre alt) wurde noch eine andere Galerie-Software für das Forum genutzt. Bei der Umstellung auf die UMG-Galerie wurden die Bilder zwar alle übernommen, die IDs stimmen aber nichtmehr, womit dann auch die Bild-Links in alten Beiträgen unbrauchbar wurden.

Die Bilder sind aber wie gesagt alle noch da, das heißt mit einer Suche nach dem Benutzernamen in der Galerie findest du die Bilder der Tutorials des entsprechenden Nutzers. Wenn dir ein Schritt allein aus dem Text also überhaupt nicht klar ist, kannst du so die Bilder finden.

Leider ist es auch gar nicht so einfach, die Bildlinks zu korrigieren, also bleibt nichts anderes übrig, als das von Hand zu machen. Und dazu hatte bisher wohl keiner Lust. Wenn du Lust dazu hast, kannst du gerne einzelne Tutorials mit aktualisierten Bild-Links neu einstellen (Solltest aber natürlich auf den urprünglichen thread zurückverlinken).
__________________
Lg, Simon
GIMP 2.10.8 | Windows 10 (64Bit)

Downloads:
---> GIMP | G'MIC<---

GIMP-Einstellungsordner: 2.8: C:\Users\USERNAME\.gimp-2.8\ | 2.10: C:\Users\USERNAME\AppData\Roaming\GIMP\2.10\

Asmodis ist offline   Mit Zitat antworten
Alt 23.01.2016, 18:39   #3
anonym
Neuer Benutzer
 
Registriert seit: 22.01.2016
Beiträge: 2
Standard

Alles klar.
Danke für die schnelle und umfangreiche Antwort.
anonym ist offline   Mit Zitat antworten
Antwort

Lesezeichen

Stichworte
anzeigen , bilder , tutorials

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Bilder werden in Whatsapp nicht angezeigt Osogrande Hilfe und Fragen 0 17.10.2015 15:54
Tutorial-Unterforum sperren? TheGrudge Gimpforum 83 08.11.2007 11:48
Bilder im Forum hochladen eleanora Archiv 45 05.06.2006 15:57
Linksammlung -> Tutorials, Benutzerhandbücher, Videos, Workshops <- Leolein Tutorials 0 02.03.2006 22:46


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:08 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.