Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 12.07.2018, 19:28   #1
Lambrusco
Erfahrener Benutzer
 
Registriert seit: 03.11.2011
Beiträge: 371
Standard GIMP 2.10... und UFRaw Fehlermeldung

Ich arbeite jetzt schon jahrelang mit UFRaw und GIMP ohne Probleme zu haben, aber leider können GIMP 2.10.. und UFRaw nicht mehr miteinander, was für mich sehr bedauernswert ist, da UFRaw ein sehr smarter und deshalb für mich ein sehr praktischer Raw-Entwickler ist/war.

GIMP 2.10.. verweist auf Raw-Therapee oder Darktable, was für mich bis jetzt noch der Grund ist GIMP 2.8.. zu benutzen.

So wie ich die Sache verstehe, schickt doch jeder Entwickler ein JPG, Tiff ect. an GIMP, wieso klappt das jetzt nicht mehr mit UFRaw?

Kann mich da jemand aufklären ob eine Lösung in Sicht ist, oder muß ich mich wenn ich 2.10.. nutzen will mit einen neuen Raw Entwickler anfreunden?
__________________
Linux Mint 19 Mate, GIMP 2.8.20
Lambrusco ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Manche Plugins aus GIMP 2.8 funktionieren nicht in GIMP 2.10 heinheiopei Technische Fragen 4 28.06.2018 21:47
funktioniert Plugin Heal Selection mit Gimp 2.10? Bernd Miggel Technische Fragen 13 19.06.2018 13:12
[GIMP News] - GIMP 2.9.4█Released Wilber Archiv 0 12.06.2017 21:40


Alle Zeitangaben in WEZ +2. Es ist jetzt 23:18 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.