Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Hilfe und Fragen

Hinweise
Alt 07.04.2020, 23:09   #4
ursa major
Erfahrener Benutzer
 
Registriert seit: 02.04.2014
Beiträge: 2.921
Standard

Was für einen Dateityp will der Bilderrahmen denn haben? Ich kenne die Dinger leider nicht, würde aber eigentlich vermuten, dass die mit JPEG klarkommen sollten. Vielleicht liegt es an irgendeiner Einstellung beim Exportieren des JPEG. Z.B. könnte es möglicherweise die Option "Progressiv" in den "Erweiterten Einstellungen" des JPEG-Dialogs sein. Ich meine mich zu erinnern, dass die früher oft Probleme machte. Die müsstest Du dann nur abwählen. Ansonsten könntest Du auch mal im Menü "Bild" unter "Bildeigenschaften" nachsehen was da bei "Genauigkeit" steht. Das ist die Farbtiefe. Könnte sein, dass das Bild eine zu hohe hat und dass der Bilderrahmen nicht mehr als 8 Bit kann. Vielleicht liegt es auch am Farbprofil. Das kannst Du auch im Dialog "Bildeigenschaften" ablesen indem Du auf den Dateikartenreiter rechts daneben klickst. Ich vermute, dass der Rahmen ein sRGB braucht. Check das mal. Wenn irgendwas davon die Ursache sein könnte, kann ich Dir sagen wie Du das entsprechend ändern kannst.
ursa major ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 09:11 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.