Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 16.02.2013, 00:45   #9
0maboy
Neuer Benutzer
 
Registriert seit: 17.07.2012
Beiträge: 7
Standard

Zitat:
Zitat von 0maboy Beitrag anzeigen
Wie ich dazu gekommen bin beides zum Laufen zu bringen trag ich hier nachher mal nach.
So und hier ist nun der Nachtrag:

Um zu überprüfen, ob's an gegl-0.2 lag, hab ich mit Symantec folgende Pakete entfernt:

gegl (0.2.1-1quantal0~ppa)
libgegl-0.2-0 (0.2.1-1quantal0~ppa)
libgegl-dev (0.2.1-1quantal0~ppa)

Anschließend habe ich folgende debs installiert:

libgegl-0.1-0_0.1.8-3_amd64.deb
libgegl-dev_0.1.8-3_amd64.deb
gegl_0.1.8-3_amd64.deb

...die ich zum Glück noch hier finden konnte:

ftp://ftp.cosy.sbg.ac.at/debian/pool/main/g/gegl/

Anschließend ließ sich folgendes in einem neu geöffneten Terminal problemlos ausführen (auch wenn die Konfigurierung ewig gedauert hat):

Code:
./configure --prefix=/opt/gimp-2.6
make
sudo make install
(sudo checkinstall hat wieder nicht geklappt)

Anschließend konnte ich Gimp 2.6 problemlos starten, aber schon während der Installation wollte (x)ubuntu gern gegl und libgegl... auf 2.0 aktualisieren.

Das hab ich nachdem ersten Ausprobieren von Gimp zugelassen, um zu sehen, ob Gimp 2.6 nach der Installation auch mit gegl 2.0 funktionieren würde.

War leider nicht so. Ich konnte zufälligerweise zusehen, wie die Gimp-Installation peu à peu aus /opt/gimp-2.6 gelöscht wurde.

Also habe ich gegl 2.0 noch mal per Synaptic gelöscht, die 1.8er debs installiert und Gimp 2.6 noch mal unter /opt/gimp-2.6 installiert, um mir eine Kopie des Verzeichnisses machen zu können.

Das hab ich dann auch gemacht und gegl wieder aktualisiert. Anders als erwartet wurde die Gimp-Installation diesmal nicht aus /opt/gimp-2.6 gelöscht. Keine Ahnung warum das exakt gleiche Vorgehen bei zwei Versuchen zu unterschiedlichen Ergebnissen führen konnte, aber solange das dabei raus gekommen ist, was ich wolle, bin ich froh drum.
0maboy ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Gimp besorgen und installieren. Rebell Technische Fragen 106 28.10.2014 18:30
The GIMP 2.2-pre2 schumaml Neues von GIMP 11 25.01.2005 20:51
The GIMP 2.2-pre1 (Halloween Release) schumaml Neues von GIMP 2 14.11.2004 20:12


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:54 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.