Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Archiv > Technische Fragen

Hinweise
Alt 09.05.2012, 15:57   #1
kauz2
Erfahrener Benutzer
 
Benutzerbild von kauz2
 
Registriert seit: 01.02.2008
Beiträge: 576
Standard Probleme mit alten Skripten in Gimp 2.8.0

Ich hab einige (Scrip-fu-) Skripte, die unter Gimp 2.6 + 2.8RC1 funktionierten, aber nicht mehr unter 2.8.0.. Im Grunde sind's immer zwei ähnlich lautende Fehlermeldungen, Beispiel
Error: (....) eval: unbound variable: ...
Plug-In .... left image undo in inconsistent state, closing open undo groups.
Gibt's dazu irgendwo irgendeine Do-it-yourself-Anleitung, wie man die Skripte wieder zum Laufen bekommt?

Lösung : Irgendeine der Einstellungsdateien in meinem Persönl. Ordner war wohl kaputt, alle gelöscht, Gimp neu gestartet, alle Skripte funktionieren wieder.

Geändert von kauz2 (11.05.2012 um 18:32 Uhr)
kauz2 ist offline  
 

Lesezeichen

Stichworte
gimp 2.8.0 , script-fu , skript

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Gimp besorgen und installieren. Rebell Technische Fragen 106 28.10.2014 17:30
[Martin Nordholts' GIMP Blog] GIMP 2.8 schedule on tasktaste.com Wilber GIMP 0 18.04.2011 19:40
Gimp für Windows-Plugin-Pack macht Probleme basfrank GIMP-Ressourcen 1 02.06.2004 17:23


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:34 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.