Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Probleme > Technische Fragen

Hinweise
Alt 04.10.2018, 10:29   #4
Asmodis
Erfahrener Benutzer
 
Benutzerbild von Asmodis
 
Registriert seit: 25.05.2009
Ort: Karlsruhe
Beiträge: 1.191
Standard

Dank der freundlichen Hilfe von Massimo Valentini im GIMP Bugtracker konnte ich heute eine Version von Separate+ 0.5.9alpha3 für GIMP 2.10 kompilieren, die tatsächlich zu funktionieren scheint. Da die ganze Farbraumsache allerdings nicht so mein Fachgebiet ist, müsste eventuell jemand der mehr Ahnung davon hat checken, ob das auch so passt.
Einen Vorbehalt gibt es allerdings, wie auch schon Massimo im Report anmerkt: Da das Plugin die alte Pixel-API von GIMP nutzt, wird alles was das Plugin tut in 8 bit Farbtiefe passieren. Entsprechend kommt es bei der Verarbeitung von 16/32 bit Bildern auf jeden Fall zu Informationsverlust.

Falls ihr diese Version benutzt, wäre ich auch ganz froh über eine kurze Rückmeldung, ob sie überhaupt funktioniert
Angehängte Dateien
Dateityp: zip separate.zip (706,6 KB, 17x aufgerufen)
__________________
Lg, Simon
GIMP 2.10.6 | Windows 10 (64Bit)

Downloads:
---> GIMP | G'MIC<---

GIMP-Einstellungsordner: 2.8: C:\Users\USERNAME\.gimp-2.8\ | 2.10: C:\Users\USERNAME\AppData\Roaming\GIMP\2.10\


Geändert von Asmodis (10.10.2018 um 12:54 Uhr)
Asmodis ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 02:42 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.