Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Design > Andere

Hinweise
Alt 08.07.2012, 12:26   #2
Palatin
Erfahrener Benutzer
 
Benutzerbild von Palatin
 
Registriert seit: 30.11.2009
Beiträge: 1.622
Standard

Da 2.8. nun mit Ebenengruppen usw. arbeitet, sind die XCFs-Dateien nicht mehr Abwärtskompatibel!
Soll heißen Projektdateien aus 2.6. sind ohne Probleme in 2.8 zu öffnen, aber wenn Du mit 2.8. gespeichert hast, kann es sein dass es mit dieser Datei in 2.6. Probleme gibt.

Das heißt für dich: Auf XP ebenfalls 2.6 installieren, dann bist Du auf der sicheren Seite.

PS: Was diese Frage mit Design zu tun hat - ich habe keine Ahnung. Was ist so schwer daran das richtige Unterforum zu nehmen?
__________________
Palatin @ deviantART.com
Palatin ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
The GIMP 2.2-pre1 (Halloween Release) schumaml Neues von GIMP 2 14.11.2004 19:12
The GIMP 2.0.6 schumaml Neues von GIMP 0 03.11.2004 12:07


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:20 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.