Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Tutorials > Grundlagen

Hinweise
Alt 12.02.2006, 00:28   #1
Gimlin
Benutzer
 
Registriert seit: 07.01.2006
Beiträge: 55
Ausrufezeichen Basiswissen

Hallo,

das ist kein richtiges tut aber trotzdem sehr wichitg wie ich finde. Das was ich als ich mit Gimp angefangen habe nicht wusste aber sehr wichtig war!

Also an alle die das Progamm neu benutzen ich bin nicht der Übergrafiker aber ich lerne auch:

1. Wie öffne ich ein neues Bild?

Datei->Neu->Größe angeben.

2. Wozu brauche ich Ebenen?

Ebenen gehören zu den wichtigsten Elementen. Es sind die einzelnen Schichten der Bilder die ermöglichen das das Bild auch nach dem abspeichern noch effizent veränderbar ist. Man sollte für jedes Bild oder ähnliches einen eigene Ebene benutzen.

3. Wie öffne ich eine Ebene?

Nachdem du das Bild geöffnet hast klicckst du auf:

Ebene->Neue Ebene->Größe etc. auswählen-> OK klicken.
Am Anfang ist es am sinnvollsten die Ebenen immer transparent zu machen.

4. Wie ändere ich die Farben?

(Wer jetzt denkt wie blöd muss man sein das nicht zu wissen, es ist sehr versteckt bei Gimp.)

Also du gehst auf die Hauptseite von Gimp. Dort sind unter allen Werkzeugen zwei Kästchen. Das eine ist normalerweise schwarz das andere weiß. Du machst jetzt auf das schwarze einen Doppelklick. Dort wählst du die Farbe die die gernen hättest. Dann sind alle Maöwerkzeuge in dieser Farbe, bis auf das Radiergummi.

5. Wie ändere ich das Muster bzw. den Farbverlauf?

Rechts neben dem Tool zum Farbe auswählen befinden sich 3 weiter Kästchen. Das erst mit einem Kreis in der Mitte ist dafür da um die Pinselspitze auszuwählen. Daneben befindet sich das Kästchen für Muster. Darunter das Kästchen für den Farbverlauf. Alle Kästchen lassen sich durch einen Klick öfnnen dann kann man die Einstellungen ändern.#

6. Welche Werkzeug sind am Anfang die wichtigsten und wie benutze ich sie?

Also am wichtigsten sind:

Pinsel: Mit dem Pinsel kann ich manuell Linien ziehen und Bilder malen. Den Pinsel wähle ich aus indem ich in der Hauptseite von Gimp auf das Pinselsymbol klicke. Danach kann man ihn verwenden.

Radiergummi: Mit dem Radiergummi kann man wie der Name schon sagt einzlene Teil der angewählten Ebene weglöschen. Man kann es benutzen in dem auf der Hauptseite von Gimp auf das Radiergummi Symbol klickt.


7. Wie fülle ich die Ebene mit dem Muster was ich gewählt habe

Also auf dem neuen Bild stehen oben einige Schaltflächen. Man wählt die Schaltfläche Berabeiten aus und dort klickt man dann auf mit Muster füllen.

8. Wie kopiere ich ein Bild in mein anderes Bild?

Also ich erkläre das mal so:

Gimpstartseite-> Neu-> Öffnen -> Bild asuwählen was man nehemen will->Bearbeiten-> Kopieren

Gimpstartseite-> Neu-> Neu-> Bearbeiten -> Einfügen

9.Speichern

Wenn das Bild fertig ist müsst ihr es zweimal speichern.

Einmal als .jpg Datei und einmal im .XCF Format. Dies ist deswegen notwendig damit ihr das Bild später berarbeiten könnt.
Die .XCF Datei ist für das änderen des Bildes das .jpg Format zum hochladen oder auf CD brennen.

Also so speichert man ab:

Wenn man in dem Bild ist mach man folgendes.

Datei->speichern unter->Dateiname mit Endung eingeben Wenn ihr das als .XCF
Datei gespeichert habt dann seit ihr jetzt fertig wenn nicht dann gehts jetzt weiter.

Es kommt eine Anzeige.

Jpeg kennt keine Tansparenz. DAnn klickt iht auf exportieren. Wenn das Fenster kommt indem ein Schieberegler kommt dann drückt ihr auf OK und dann seid ihr fertig.

Wer jetzt denkt geil jetzt kann ich alle shat sich geirrt das sind die gröbsten Züge von Gimp. Ihr könnt entweder den Rest selber herrausfinden oder warten bis ich Zeit habe den nächsten Teil zu tippen. Ich hoffe das ich hiermit ein paar Neulingen eine Freude gemacht habe.





So das wäre erstmal soweit ich es sehe dass wichtigste. Wenn ihr findet das ncih was fehlt dann lasst es mich wissen.
Gimlin ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:40 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.