Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Tutorials

Hinweise
Alt 05.11.2005, 12:21   #1
eleanora
Erfahrener Benutzer
 
Benutzerbild von eleanora
 
Registriert seit: 20.06.2005
Beiträge: 3.307
Standard Ebenenmaske

Am häufigsten in der Bildbearbeitung wird wohl die Ebenenmaske verwendet. Ob nun zum sauberen Freilegen (z.B. Tutorial Freilegen mit Pfadwerkzeug) oder zum verbinden verschiedener Bilder. Anhand kleiner Beispiele zeige ich dir, wie du eine Ebenenmaske anwenden kannst.

Zur Erklärung: Eine Ebenenmaske ist zu vergleichen mit einer Schablone. Du Verdeckst dein Bild mit einem weißen Blatt. Indem du mit Schwarzer Farbe Flächen füllst, schneidest du Löcher in die Maske. Es entsteht eine volle Transparenz und die darunter liegende Ebene wird voll sichtbar.

Die Grautöne zwischen Schwarz und Weiß stellen Teiltransparenzen dar. Je dunkler der Ton, desto transparenter das Ergebnis.

Die Ebenenmaske fügst du über Menü Ebene - Maske oder über das Kontextmenü Ebenenmaske hinzufügen hinzu. Sichtbar wird sie duch ein kleines weißes Vorschaubildchen im Ebenenmenü. Die Ebenenmaske wird immer der Ebene hinzugefügt, die über dem Motiv liegt, welches du durchschimmern lassen möchtest.

Ob die Ebenenmaske aktiviert ist erkennst du an dem weißen Rahmen der die Ebene im Ebenendialog umfasst. Im folgenden Beispiel ist die Ebenenmaske deaktiviert (schwarzer Rahmen). Mit einem Klick auf die Maske aktivierst du sie wieder.

Die Ebenenmaske wird mit Einstellung "Weiß - volle Deckkraft" aufgerufen.

Galeriebild

Mit einem Auswahlwerkzeug (Ellipse, Quadrat, Lasso) erstellst du eine Auswahl.

Diese Auswahl ist mit einem Ellipsenwerkzeug erstellt. In den Werkzeugeinstellungen kannst du über den Punkt "Kanten ausblenden und Angabe des Radius" einen Verschwommenen Rand erzeugen. Wenn die Option deaktiviert ist, bekommst du einen scharfen Rand wie hier.

Galeriebild

Mit dem Verlaufwerkzeug erzeugst du sanfte Übergänge z.B. für Collagen. Verwendet wird meistens ein Verlauf Vordergrundfarbe (Schwarz) zu Hintergrundfarbe (Weiß).
Hier ist eine kleine Auswahl. In diesen Beispielen habe jeweils erst eine Rechteckige bzw. elliptische Auswahl getroffen und die Auswahl in Pfeilrichtung mit der jeweils genannten Verlaufsart gefüllt.

Galeriebild

Am häufigsten wird die Ebenenmaske jedoch dazu verwendet zwei Bilder miteinander zu verschmelzen, so dass sie keine Kante mehr aufweisen. Dazu habe ich hier ein Beispiel. Das Ausgangsbild habe ich dupliziert und die Farbe entfernt (Ebene - Farbe - Sättigung entfernen).
Um diesen Effekt zu erreichen benutzt du einen Linearen Verlauf !!ohne Wiederholung!! und markierst nur den Teil des Bildes mit dem Verlaufwerkzeug, wo der Übergang stattfinden soll. Hier mit Grün markiert.


Galeriebild Galeriebild

Hier ein Beispiel für die Verlaufsart Spiralförmig Wiederholungsart Dreieckswellen. Es lassen sich durchaus lustige Effekte damit erzeugen. Je kürzer die Markierung mit dem Verlaufswerkzeug, desto kleiner die Abstände zwischen den Verlaufswiederholungen.

Galeriebild

In diesem Beispiel habe ich einen Verlauf erstellt, aus Schwarz und Weiß, ohne Grau-Übergang.

Galeriebild

Mit Zeichenwerkzeugen kannst du ebenfalls "Löcher" in deine Maske schneiden. Je nachdem welchen Brush du benutzt oder mit welchem Werkzeug du arbeitest bekommst du weiche bzw. harte Kanten. So kannst du z.B. mit der Sprühflasche weiche Übergänge erzeugen ohne ein Verlaufwerkzeug einsetzen zu müssen. Für kleine Flächen bietet sich das häufig an.

Galeriebild

Eine Ebenenmaske kannst du ebenfalls mit einem Filter bearbeiten. So z.B. mit Menü Filter - Render ist es sehr einfach Wolken oder Nebel darzustellen.

Galeriebild

Es ist auch möglich ein Schwarz-Weiß-Bild als Maske auf eine Ebene anzuwenden.
In diesem Beispiel habe ich das Ursprungsbild in eine Schwarz-Weiß-Form gebracht. (Ebene-Farben-Sättigung entfernen). Mit Filter - Kanten - Kanten finden Art Prewitt habe ich den Kontrast erhöht. Somit kommen die Konturen besser zur Wirkung.

Zum Kopieren klickst du auf die Ebene mit dem Motiv welches du als Maske verwenden möchtest. Über Menü Bearbeiten - kopieren kopierst du die Ebene. Nun aktivierst du die Maske (weißer Rahmen) und fügst das Motiv über Bearbeiten - Einfügen in die Maske ein. Es entsteht eine schwebende Auswahl. Diese verankerst du mit einem klick auf das Ankersymbol im Ebenendialog. Die Schwebende Auswahl verbindet sich mit der aktivierten Ebenenmaske.

Galeriebild Galeriebild
__________________

eleanora ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Freistellen mit Pinsel und Ebenenmaske lox2eagle Grundlagen 181 12.06.2018 19:18
Ebenenmaske Libella Grundlagen 9 11.12.2008 20:32


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:45 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.