Forum Wiki Galerie Kontakt Wie man Fragen richtig stellt. Tutorial Forum
Zurück   GIMP-Forum 3.0 > Arbeiten mit Gimp > Tutorials > Fortgeschritten

Hinweise
Alt 29.11.2006, 16:25   #1
TheGrudge
Erfahrener Benutzer
 
Benutzerbild von TheGrudge
 
Registriert seit: 26.01.2006
Beiträge: 2.204
Standard Geschmolzenes Material

In diesem Tutorial geht es darum, Material zu erzeugen, das wie geschmolzenes Wachs oder Plastik aussieht.
Das Endergebnis sollte ungefähr so aussehen:

Galeriebild

Ich gehe nicht auf alle Details ein, außerdem ist mein Gimp auf Englisch und ich kenne die deutsche Menüauslegung nicht, man sollte sich also schon mit dem Programm auskennen.

Step 1
Legt ein neues Bild von 500x500 an, Hintergrund schwarz

Step 2
Erstellt eine neue Ebene, dort hinein eine runde Auswahl und lasst diese mittels Select->Feather 50px ausblenden. Die Auswahl füllt ihr mit einer beliebigen Farbe, ich habe rot genommen:



Step 3
Neue Ebene anlegen und den Filter Render->Clouds->Solid Noise mit folgenden Einstellungen anwenden:



Die Ebene danach invertieren und den Ebenenmodus auf Burn setzen.


Step 4
Die invertierte Noise-Ebene wird nun kopiert und mittels Layer->Transform->Flip Horizontally gespiegelt. Den Ebenenmodus setzt man nun auf Subtract.

Zwischenstand



Step 5
Das Bild wird nun mittels Flatten Image zusammengefügt, danach die neu entstandene Hintergrundebene 3x kopieren.

Die oberste Ebene wird mit Enhance->Sharpen und einer Sharpness von 70 geschärft.
Die geschärfte Ebene wird kopiert, dann mit Blur->Gaussian Blur (IIR) und einem Wert von 5 weichgezeichnet.

Zwischenstand

(Ich gehe in diesem Tutorial nur auf meine Ebenenbezeichnung ein, somit sollte man sich an dem folgenden Bild orientieren, um das Tutorial erfolgreich abschließen zu können.)

Die beiden obersten Ebenen (sharp + blur) werden ausgeblendet und der Arbeitsplatz sollte nun folgendermaßen aussehen:



Step 6
Die Ebene mapped blur selektieren und der Filter Light Effects->Lighting Effects mit folgenden Einstellungen anwenden:





Step 7
Die Ebene mapped sharp selektieren und die obigen Einstellungen verwenden, jedoch muss nun anstelle von "blur" die Ebene sharp als Bumpmapping angegeben werden.



Letzter Schliff
Nun kann man mittels einer Ebenenmaske (angewendet auf mapped blur) die etwas gröbere Struktur des geschmolzenen Materials durchscheinen lassen. Im folgenden Bild, welches auch das Endresultat dieses Tutorials ist, habe ich an den Rändern und tieferliegenden Stellen des geschmolzenen Materials die gröbere Struktur durchscheinen lassen:



Weitere Beispiele


Geändert von TheGrudge (30.11.2006 um 11:00 Uhr)
TheGrudge ist offline   Mit Zitat antworten
 

Lesezeichen

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 06:09 Uhr.


Powered by vBulletin® Version 3.8.2 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.